Application Not Loading
Incident Report for Sisense Service Page
Resolved
AWS network connectivity issues were resolved. Currently the CDT is fully operational. The Sisense Cloud Support Team can be reached at [email protected] or via live chat.
Posted Mar 29, 2023 - 07:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2023 - 12:13 PDT
Investigating
The Cloud Data Teams (Periscope) was mostly unoperational 10:58-11:10 PST. Some users were able to get to the login screen. Currently the CDT is fully operational. The root cause is under investigation.

The Sisense Cloud Support Team can be reached at [email protected] or via live chat.
Posted Mar 28, 2023 - 11:46 PDT
This incident affected: Sisense for Cloud Data Teams.