CDT platform is unavailable due to SSL certificate error
Incident Report for Sisense Service Page
Resolved
This incident has been resolved.
Posted Jan 07, 2025 - 13:51 PST
Monitoring
The issue with the SSL certificate was resolved and the platform is back to operating normally. Due to caching refresh in some regions of the Content Delivery Networks, some clients might still get the SSL error notification. The timeline for the update to be pushed to your region could vary based on your ISP networking configuration.

We continue to monitor the platform to make sure that the access is fully restored for all the clients.
Posted Jan 07, 2025 - 07:49 PST
This incident affected: Sisense for Cloud Data Teams.