Trial Expiration Banner

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 06:12 PST

Identified

We are aware of an incorrect banner message indicating that your trial will expire in 7 days. Please disregard this notification. Our Engineering team is actively working on a fix.
Posted Dec 02, 2025 - 06:00 PST
This incident affected: Sisense Managed Service.