SQL query processing issues

Incident Report for Sisense Service Page

Resolved

The issue was resolved, and the platform performance is restored to normal condition
Posted Jun 03, 2025 - 11:28 PDT

Monitoring

The engineering team was able to restore the SQL query processing service functionality. The fix was applied, we continue to actively monitor the situation and performance.
Posted Jun 03, 2025 - 10:28 PDT

Investigating

Some CDT clients may experience a temporary interuption of the SQL query processing. The engineering team was notified and is already working on identifying the cause of the issue to apply an appropriate fix and restore SQL query processing.
Posted Jun 03, 2025 - 10:20 PDT
This incident affected: Sisense for Cloud Data Teams.