Cloudflare Incident Update

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 01:26 PST

Monitoring

Cloudflare has implemented a fix for the issue, and we are currently monitoring the results.
Posted Dec 05, 2025 - 01:23 PST

Investigating

Cloudflare is currently experiencing an issue. As a result, some requests may fail or errors may be displayed. We are monitoring the situation and will provide updates as it progresses.
Posted Dec 05, 2025 - 01:10 PST
This incident affected: Sisense Managed Service.