Embedded Widgets via Iframe Not Displaying Properly

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 11:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 11:30 PDT

Update

Patch is rolling out to all impacted instances.
Posted Jun 24, 2025 - 11:07 PDT

Identified

The issue has been identified and fix is going to be rollout soon.
Posted Jun 24, 2025 - 10:11 PDT

Investigating

We are currently investigating an issue affecting some of our embedded capabilities via iframe, where widgets may fail to load and appear blank on limited number of environment. Our engineering team is actively working to identify the root cause and implement a fix.

At this time, there is no estimated time of resolution (ETA).

Thank you for your patience and understanding.
Posted Jun 24, 2025 - 06:42 PDT
This incident affected: Sisense Managed Service.