Planned system maintenance for the Sisense for CDT platform
Incident Report for Sisense Service Page
Resolved
The maintenance was completed. The Sisense for CDT platform operates as expected. The engineering team continues to monitor the overall platform's health.

For any issues feel free to contact [email protected]
Posted Jul 28, 2024 - 06:23 PDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2024 - 05:27 PDT
Investigating
We are conducting planned system maintenance affecting all CDT customers while we perform necessary infrastructure updates.

The maintenance is needed to rotate AWS RDS certifications that are set to expire ahead of the expiration date. There is no action for you regarding this activity.

During this window, all CDT systems will be unavailable - this includes the CDT product, and any assets like charts or dashboards embedded externally. We apologize for any inconvenience this may cause and appreciate your understanding as we continue to improve our services.
Posted Jul 28, 2024 - 05:27 PDT
This incident affected: Sisense for Cloud Data Teams.