Reports are not being sent out
Incident Report for Sisense Service Page
Resolved
Reporting functionality has now been restored for all customers. For further information, the Support Team can be reached at [email protected] or via live chat.
Posted Feb 02, 2022 - 06:59 PST
Monitoring
A fix was implemented by the Engineering team and we are monitoring the system performance after it.
Posted Feb 02, 2022 - 03:13 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 16:20 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 15:02 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 13:50 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 12:41 PST
Update
We are continuing to investigate this issue.
Posted Feb 01, 2022 - 11:33 PST
Investigating
The code fix implemented by Engineering did not fully resolve the issues. Monitoring detected additional failures on emails and slack reporting, The engineering team is continuing to investigate the issue to find the root cause
Posted Feb 01, 2022 - 10:37 PST
Monitoring
The revert was delivered.
Engineering is monitoring the system performance.
Posted Feb 01, 2022 - 08:19 PST
Identified
The engineering team has identified the issue. It is related to the recent performance upgrade and now the change is being reverted.
Posted Feb 01, 2022 - 06:59 PST
Investigating
Reporting functionality in the Sisense for Cloud Data Teams application including Email and Slack Reports are not being received for most users. Engineers are actively investigating the issue.
The Support Team can be reached at [email protected] or via live chat.
Posted Feb 01, 2022 - 06:12 PST
This incident affected: Sisense for Cloud Data Teams.