Partial Outage Observed for Sisense Managed Instances

Incident Report for Sisense Service Page

Resolved

The incident has been resolved.
Posted Mar 20, 2026 - 20:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2026 - 20:02 PDT

Identified

The issue has been identified and we are actively working on a fix.
Posted Mar 20, 2026 - 19:45 PDT

Investigating

We’re currently observing a partial outage affecting Sisense managed instances. Our team is actively investigating the issue and working to identify the root cause.

We’ll share updates as soon as we have more information. Thank you for your patience.
Posted Mar 20, 2026 - 17:49 PDT
This incident affected: Sisense Managed Service.