Temporary access issues with Shared Dashboard links for Sisense for Cloud Data teams

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 10:06 PST

Monitoring

A fix to address the access issues for shared dashboard links was deployed. The engineering team continues to monitor the platform to make sure that all services are operational.

For any assistance please feel free to reach out to [email protected]
Posted Feb 25, 2025 - 10:02 PST

Identified

Some clients might experience issues with accessing the password-protected shared dashboard links. The engineering team has identified the cause of the issue and is working to develop a fix.

Please feel free to contact [email protected] for any additional questions
Posted Feb 25, 2025 - 09:18 PST
This incident affected: Sisense for Cloud Data Teams.