Notebooks and Quest add-on were reported non-functional

Incident Report for Sisense Service Page

Resolved

The issue has been resolved, and previously affected components have been functioning properly for 30 minutes.
Posted Feb 18, 2025 - 01:59 PST

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Feb 18, 2025 - 01:25 PST

Identified

The issue was reported to have begun on February 17th, 2025, at 5:30 PM GMT+2. The team has identified the cause of the problem and is actively working to resolve it.
Posted Feb 18, 2025 - 01:07 PST
This incident affected: Sisense Managed Service.