Sisense for Cloud Data Teams Cache Clusters returning ST003 Errors
Incident Report for Sisense Service Page
Resolved
All Redshift Operations should be restored. In case of opposite contact Sisense, Cloud Support Team can be reached at [email protected] or via live chat.
Posted Dec 23, 2021 - 03:04 PST
Update
All Redshift Operations should be restored. In case of opposite contact Sisense, Cloud Support Team can be reached at [email protected] or via live chat.
Posted Dec 23, 2021 - 02:49 PST
Monitoring
We are continuing to monitor the issue as AWS works towards full recovery of Redshift clusters in the the US-East-1 region.
Complete recovery will likely be reliant on the full recovery for the EC2 / EBS issue being tracked on the Service Health Dashboard (https://status.aws.amazon.com/ ).
In some cases our Engineering team was able to recover the Redshift cluster on our own and are actively working through those instances of impacted clusters
The Sisense Cloud Support Team can be reached at [email protected] or via live chat.
Posted Dec 22, 2021 - 16:14 PST
Update
The engineering team is actively monitoring the issues while AWS services are being restored
Posted Dec 22, 2021 - 16:13 PST
Update
The engineering team is actively monitoring the issues while AWS services are being restored
Posted Dec 22, 2021 - 15:12 PST
Update
Most of the customers should be able to start using cache. If the problem persists, The Sisense Cloud Support Team can be reached at [email protected] or via live chat. Meanwhile our Engineering team is working with AWS to restore the operations for all the customers.
Posted Dec 22, 2021 - 13:58 PST
Update
The engineering team is actively monitoring the issues while AWS services are being restored
Posted Dec 22, 2021 - 13:06 PST
Update
The number of affected customers is decreased. The engineering team is actively monitoring the issues while AWS services are being restored
Posted Dec 22, 2021 - 12:06 PST
Update
The engineering team is actively monitoring the issues while AWS services are being restored
Posted Dec 22, 2021 - 11:03 PST
Update
The engineering team is actively monitoring the issues while AWS services are being restored
Posted Dec 22, 2021 - 10:05 PST
Identified
The engineering team is actively monitoring the issues while AWS services are being restored
Posted Dec 22, 2021 - 09:14 PST
Update
The engineering team is actively monitoring the issues while AWS services are being restored
Posted Dec 22, 2021 - 08:45 PST
Update
Sisense for Cloud Data Teams Engineers have diagnosed the issue to be related to the AWS outage (https://status.aws.amazon.com). Engineering are actively working to resolve the issues. The Sisense Cloud Support Team can be reached at [email protected] or via live chat.
Posted Dec 22, 2021 - 07:20 PST
Update
Sisense for Cloud Data Teams Engineers have diagnosed the issue to be related to the AWS outage (https://status.aws.amazon.com). Engineering are actively working to resolve the issues. The Sisense Cloud Support Team can be reached at [email protected] or via live chat.
Posted Dec 22, 2021 - 07:12 PST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 06:46 PST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 06:38 PST
Investigating
Certain queries, caching, view materialization processes are running into ST003 errors. While the number of customers impacted is low, customers with the Redshift caching infrastructure are most affected. Engineers are actively working with AWS to resolve the issue. The Support Team can be reached at [email protected]
Posted Dec 22, 2021 - 06:21 PST
This incident affected: Sisense for Cloud Data Teams.