Minor DNS outage causing connection issues for sites with dedicated Warehouses

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Nov 05, 2024 - 11:41 PST

Monitoring

The platform has experienced a minor DNS issue that our engineering team has already addressed. Unfortunately, the DNS caching timeframe could potentially delay the fix for some clients for approximately 24 hours or less.

The issue could affect the clients with sites running a dedicated Warehouse infrastructure.

In case you have experienced any such issues please contact us at [email protected] or start a live chat.
Posted Nov 05, 2024 - 06:49 PST
This incident affected: Sisense for Cloud Data Teams.