Investigating Potential EKS Service Issues

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 08:28 PST

Monitoring

The issue has been resolved, and we are continuing to monitor to ensure stability.
Posted Jan 13, 2026 - 06:54 PST

Identified

We’ve identified an issue affecting specific EKS clusters that may impact the build process. Our team is actively working on a resolution.
Posted Jan 13, 2026 - 05:25 PST
This incident affected: Sisense Managed Service.