Outage in transactional emails

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Jul 01, 2024 - 10:28 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 10:13 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 01, 2024 - 07:35 PDT

Investigating

We noticed that there is an outage in transactional emails. Our engineering team is actively working on the issue.
Posted Jul 01, 2024 - 07:30 PDT
This incident affected: Sisense for Cloud Data Teams.