Ticketing System Issue

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 12:33 PDT

Update

The issue with the ticketing system that was causing slower response times has been resolved. Support response times have returned to normal, and no further impact is expected.
Posted Sep 16, 2025 - 12:31 PDT

Identified

We’re experiencing an issue with our ticketing system that may cause slower response times than usual. Our Support team is working to fix this as quickly as possible.
Posted Sep 16, 2025 - 09:35 PDT
This incident affected: Support Portal.