Chat history is not shown after browser page refresh
Incident Report for Sisense Service Page
Resolved
Support Chat functionality has now been restored for all customers.
The Sisense Cloud Support Team can be reached at [email protected] or via live chat.
Posted Mar 29, 2022 - 09:36 PDT
Update
We have informed our engineering team and we are working on fixing the issues.
The Sisense Cloud Support Team can be reached at [email protected] or via live chat.
Posted Feb 22, 2022 - 17:03 PST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 16:57 PST
Investigating
We have informed our engineering team and we are working on fixing the issues.
The Sisense Cloud Support Team can be reached at support[email protected] or via live chat.
Posted Feb 22, 2022 - 13:15 PST
This incident affected: Sisense for Cloud Data Teams.