Investigating Potential Service Issues

Incident Report for Sisense Service Page

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 11:33 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 10:01 PST

Investigating

We are aware of the ongoing widespread disruption affecting the Cloudflare Global Network. We are actively monitoring this situation to assess any potential impact on our services. At this time, we have not detected any major service degradation or significant impact on our platform, however customer that use own domain through CloudFlare service might experience issues with access and 500 errors. We will continue to monitor the Cloudflare incident closely and provide updates as the situation evolves.
Posted Nov 18, 2025 - 05:48 PST
This incident affected: Sisense Managed Service.