CDT platform is unavailable to some clients due to SSL certificate error

Incident Report for Sisense Service Page

Resolved

The platform's performance has been restored to the normal level.
Posted Jan 06, 2026 - 09:32 PST

Monitoring

A fix was deployed, and the engineering team is continuously monitoring the state of the platform to make sure that the performance is back to normal.
Posted Jan 06, 2026 - 09:19 PST

Update

We are continuing to investigate this issue.
Posted Jan 06, 2026 - 07:56 PST

Investigating

Due to issues with the SSL certificate, some clients might experience an error while trying to log in. Our engineering team is aware of the situation and is investigating the matter in order to come up with a workaround or a fix.
Posted Jan 06, 2026 - 07:55 PST
This incident affected: Sisense for Cloud Data Teams.